The migration has completed and access to the platform has been restored. We are now monitoring the system to make sure everything is working as expected.
Posted Apr 23, 2026 - 19:11 CEST
Update
**Update** - The database migration has completed successfully. We are now validating the results before restoring access to the platform. We will post another update once validation is complete and access is re-enabled.
Posted Apr 23, 2026 - 18:42 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2026 - 15:30 CEST
Scheduled
We will be undergoing scheduled maintenance to upgrade one of our databases.
During a 3 hour time window, the NLG Cloud will be fully offline to allow for a consistent data migration.
Impact: * The NLG Cloud Cockpit will be offline for the duration of the maintenance. * All NLG Cloud APIs will return 500-type Errors. * Requests that return a 500-type error will not be stored or processed. Customers need to retry these requests themselves after the maintenance is completed.
Posted Apr 17, 2026 - 15:50 CEST
This scheduled maintenance affected: NLG Cloud (NLG Cloud Cockpit, Data API, Text Engine, NEXT (v3), Direct API, Personalized Commerce).