axite App not working properly

Incident Report for AX Semantics

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 18:51 CET

Update

an underlying error of an global CDN service provider caused misbuilds of our apps.
Posted Feb 03, 2026 - 18:49 CET

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 18:33 CET
This incident affected: axite (axite App).