We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 20:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 20:46 CEST
Investigating
Our text engine infrastructure is running behind which is causing delay in content delivering. No data has been lost and the system should be caught up in the next few hours.
Posted Aug 22, 2024 - 20:03 CEST
This incident affected: NLG Cloud (NLG Cloud Cockpit, Data API, NEXT (v3)) and Direct API.